<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({home:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kdrtv-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"3CMDp1IW1d10kU", domain:"kdrtv.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="//certify.alexametrics.com/atrk.gif?account=3CMDp1IW1d10kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:app_id" content="280171482466826">
<meta property="fb:admins" content="827858253945411"/>
	<meta charset="UTF-8"/>
	<link rel="profile" href="//gmpg.org/xfn/11"/>
	<link rel="pingback" href="//www.kdrtv.com/xmlrpc.php"/>

	<title>TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!" />
<meta property="og:description" content="New details have emerged indicating that the Jubilee administration has rejected calls by the United States and Israel for the formation of a unity government.    According to The Standard, the two governments were aiming at reducing" />
<meta property="og:image" content="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken.jpg" />
<meta property="og:url" content="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" />
<meta property="og:site_name" content="KDRTV" />
<meta property="article:author" content="https://www.facebook.com/godfrey.gwako" />
<meta property="article:publisher" content="http://www.facebook.com/KDRTV" />
<meta property="article:published_time" content="2018-01-11T06:31:22+00:00" />
<meta property="article:modified_time" content="2018-01-11T06:31:22+00:00" />
<meta property="og:updated_time" content="2018-01-11T06:31:22+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!">
<meta name="twitter:description" content="New details have emerged indicating that the Jubilee administration has rejected calls by the United States and Israel for the formation of a unity government.    According to The Standard, the two governments were aiming at reducing">
<meta name="twitter:image" content="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken.jpg">
<meta name="twitter:site" content="@KDRTVKenyaNews">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="kenya news, news kenya, kenya politics, raila odinga, odinga raila, uhuru kenyatta, kenyatta uhuru" />
<meta name="original-source" content="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" />
<link rel="canonical" href="//www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.kdrtv.com\/","name":"KDRTV","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kdrtv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.kdrtv.com\/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government\/","sameAs":["https:\/\/www.facebook.com\/kdrtv","https:\/\/www.youtube.com\/channel\/UCopFhDGY9aIQ_ip5rdWxroA","https:\/\/twitter.com\/kdrtvnews"],"@id":"#organization","name":"KDRTV","logo":"http:\/\/www.www.kdrtv.com\/wp-content\/uploads\/2017\/08\/KDRTV_Final.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; Feed" href="//www.kdrtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; Comments Feed" href="//www.kdrtv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government! Comments Feed" href="//www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-79531587-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">window.google_analytics_uacct = 'UA-79531587-1';</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='adace-icofont-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/ad-ace/assets/css/fonts/icofont.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/css/snax.css?ver=1.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/css/styles/original/all-light.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/css/vc.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/css/styles/original/snax-extra.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber-child-theme/style.css?ver=4.9.1' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.kdrtv.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=1515664134'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.kdrtv.com\/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government\/","title":"TOTALLY+UNACCEPTABLE%3A+Jubilee+Rejects+US+And+Israel+Calls+for+Formation+of+a+Grand+Coalition+Government%21","image":"https:\/\/kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com\/wp-content\/uploads\/2018\/01\/uhuken.jpg","desc":"New details have emerged indicating that the Jubilee administration has rejected calls by the United States and Israel for the formation of a unity government.\r\n\r\nAccording to The Standard, the two governments were aiming at reducing \u2026","hashtag":"KDRTVKenyaNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"55705","token":"e261f42ab4"};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='//www.kdrtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.kdrtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.kdrtv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//www.kdrtv.com/?p=55705' />
<meta property="fb:app_id" content="280171482466826"/><meta property="fb:admins" content="827858253945411"/>			<meta property="fb:pages" content="1492234644362516" />
							<meta property="ia:markup_url" content="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/?ia_markup=1" />
					<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.kdrtv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="//www.kdrtv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="//cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6470acc8-9bb9-4790-a519-68dce2adf4e4';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.kdrtv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here to Subscribe to VIRAL Kenyan News';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="//www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/amp/" /><link rel="icon" href="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/09/cropped-ICON-512-01-32x32.png" sizes="32x32" />
<link rel="icon" href="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/09/cropped-ICON-512-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/09/cropped-ICON-512-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/09/cropped-ICON-512-01-270x270.png" />
		<!-- Facebook Pixel Code -->
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"1547228208651613","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args = {
					userAgent: navigator.userAgent,
					language: navigator.language
				};

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="//www.facebook.com/tr?id=1547228208651613&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-55705 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable wpb-js-composer js-comp-ver-5.4.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		
	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-header-theme-area">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="adace-slot-wrapper bimber_before_header_theme_area adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306322d7 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306322d7 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306322d7 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306322d7 {display:block !important;}}
</style>		<div class='adace_ad_5a573306322d7'>
	 <div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="7598198046"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_320 x 100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="6330374448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>

			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-original">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

		
		<div class="g1-header g1-header-mobile-01 g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://www.kdrtv.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="300" height="100" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/KDRTV-Logo-New-Final-Files-01-1.png" alt="KDRTV" />							</a>

				</p>

	</div>
						
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu">
				
				
											<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.kdrtv.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-popular ">
							<a href="https://www.kdrtv.com/popular/">
								<span class="entry-flag entry-flag-popular"></span>
								Popular							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-hot ">
							<a href="https://www.kdrtv.com/hot/">
								<span class="entry-flag entry-flag-hot"></span>
								Hot							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-trending ">
							<a href="https://www.kdrtv.com/trending/">
								<span class="entry-flag entry-flag-trending"></span>
								Trending							</a>
						</li>
					
							</ul>
		</nav>
					</div>
			</div>
			<div class="g1-row-background"></div>
		</div>

	<div class="g1-sticky-top-wrapper">

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<a class="g1-hamburger g1-hamburger-show" href="">
							<span class="g1-hamburger-icon"></span>
							<span class="g1-hamburger-label">Menu</span>
						</a>
					
					
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-38975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-g1-standard menu-item-38975"><a href="https://www.kdrtv.com">Home</a></li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-mega menu-item-43029"><a href="https://www.kdrtv.com/kenya-news/">News</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55705 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" rel="bookmark">TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55701 post type-post status-publish format-standard has-post-thumbnail category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/campaign-tool-cheap-unga-vanishes-ending-electioneering-period/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9.jpg 553w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-550x312.jpg 550w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-313x177.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-170x96.jpg 170w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/campaign-tool-cheap-unga-vanishes-ending-electioneering-period/" rel="bookmark">CAMPAIGN TOOL? Cheap Unga Vanishes With Ending Electioneering Period.</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55697 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-553x312.jpg 553w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/" rel="bookmark">CANAAN NIGHTMARE: Wiper Party Cancels Machakos county People&#8217;s Assembly Meeting</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55692 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-384x216.jpg 384w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/" rel="bookmark">You Never Followed the Constitution in Police Service Leadership Reshuffling. Raila Accuses Uhuru for Violating Law</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-38976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-mega menu-item-38976"><a href="https://www.kdrtv.com/kenya-politics/">Politics</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55705 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" rel="bookmark">TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55697 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-553x312.jpg 553w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/" rel="bookmark">CANAAN NIGHTMARE: Wiper Party Cancels Machakos county People&#8217;s Assembly Meeting</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55692 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-384x216.jpg 384w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/" rel="bookmark">You Never Followed the Constitution in Police Service Leadership Reshuffling. Raila Accuses Uhuru for Violating Law</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55679 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/arent-forcing-unity-government/"><span class="g1-frame-inner" style="padding-bottom: 71.69811321%;"><img width="265" height="190" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="US ambassador, Robert Godec denies claim for unity government" sizes="(max-width: 265px) 100vw, 265px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg 265w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-67x48.jpg 67w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-134x96.jpg 134w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/arent-forcing-unity-government/" rel="bookmark">We Aren`t Forcing for Unity Government (Nusu Mkate),We want 2017 Election Disputes Solved-US</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-48553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-48553"><a href="https://www.kdrtv.com/africa/">Africa</a></li>
<li id="menu-item-48552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-48552"><a href="https://www.kdrtv.com/world-news/">World News</a></li>
<li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-38977"><a href="https://www.kdrtv.com/diaspora-kenya/">Diaspora</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55276 post type-post status-publish format-standard has-post-thumbnail category-diaspora-kenya category-kenya-news tag-griffin-gutwa tag-gutwa tag-kenya-family tag-minnesota reaction-angry reaction-cry reaction-lol reaction-love reaction-omg reaction-win reaction-wtf">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/kenyan-community-in-minnesota-in-shock/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="Griffin Gutwa" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/Griffin-1-of-1-758x426.jpg 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://www.kdrtv.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/kenyan-community-in-minnesota-in-shock/" rel="bookmark">Kenyan Community in Minnesota in Shock as they lose an 18-year old student</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55081 post type-post status-publish format-standard has-post-thumbnail category-opinion category-diaspora-kenya category-health">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/the-gift-of-time/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/the-gift-of-time/" rel="bookmark">THE GIFT OF TIME</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-54964 post type-post status-publish format-standard has-post-thumbnail category-diaspora-kenya">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/tribal-politics-hunts-diaspora-kenyans-2/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/demoz-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/demoz-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/demoz-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/demoz-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/demoz-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/tribal-politics-hunts-diaspora-kenyans-2/" rel="bookmark">Tribal politics hunts diaspora Kenyans</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-54427 post type-post status-publish format-standard has-post-thumbnail category-opinion category-diaspora-kenya category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/domestic-violence-in-the-kenyan-diaspora/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/gun-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/gun-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/gun-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/gun-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/gun-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/domestic-violence-in-the-kenyan-diaspora/" rel="bookmark">Domestic Violence in the Kenyan Diaspora</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-38979"><a href="https://www.kdrtv.com/business/">Business</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55616 post type-post status-publish format-standard has-post-thumbnail category-business category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/dead-capital/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="dead capita;" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/building-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/building-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/building-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/building-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/building-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/dead-capital/" rel="bookmark">DEAD CAPITAL IN KENYA</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-54546 post type-post status-publish format-standard has-post-thumbnail category-business">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/kenyas-inflation-falls/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/members-of-the-public-scamper-at-the-scene-of-a-twin-explosion-at-the-gikomba-open-air-market-for-second-hand-clothes-in-kenyas-capital-nairobi-may-16-2014-reutersnoor-khamis-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/members-of-the-public-scamper-at-the-scene-of-a-twin-explosion-at-the-gikomba-open-air-market-for-second-hand-clothes-in-kenyas-capital-nairobi-may-16-2014-reutersnoor-khamis-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/members-of-the-public-scamper-at-the-scene-of-a-twin-explosion-at-the-gikomba-open-air-market-for-second-hand-clothes-in-kenyas-capital-nairobi-may-16-2014-reutersnoor-khamis-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/members-of-the-public-scamper-at-the-scene-of-a-twin-explosion-at-the-gikomba-open-air-market-for-second-hand-clothes-in-kenyas-capital-nairobi-may-16-2014-reutersnoor-khamis-384x216.jpg 384w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/kenyas-inflation-falls/" rel="bookmark">Kenya&#039;s Inflation Falls</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-43047 post type-post status-publish format-standard has-post-thumbnail category-business">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/davis-shirtliff-ds-recently-re-certified/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/DS-ISO-Re-certification-Photo_1-758x426.jpg 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/davis-shirtliff-ds-recently-re-certified/" rel="bookmark">Davis &#038; Shirtliff (D&#038;S) has recently been re-certified</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-43041 post type-post status-publish format-standard has-post-thumbnail category-business">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/direct-pay-online-group-launches-dumapay-2-0-app/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/10/21199600_1607270349324606_4846996673406526682_o-758x426.jpg 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/direct-pay-online-group-launches-dumapay-2-0-app/" rel="bookmark">Direct Pay Online Group Launches DUMAPAY 2.0 app</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-38980"><a href="https://www.kdrtv.com/opinion/">Blog</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55497 post type-post status-publish format-standard has-post-thumbnail category-opinion category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/raila-kalonzo-sworn-end-month-strategist-dr-david-ndii-confirms/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/1615171-758x426.jpg 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/raila-kalonzo-sworn-end-month-strategist-dr-david-ndii-confirms/" rel="bookmark">”Raila and Kalonzo To Be Sworn In Before End Month” – Strategist Dr. David Ndii Confirms</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55447 post type-post status-publish format-standard has-post-thumbnail category-opinion category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/why-kenyas-education-system-is-failing/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-768x433.jpg 768w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-758x426.jpg 758w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-608x343.jpg 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-313x176.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads-170x96.jpg 170w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/roads.jpg 852w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/why-kenyas-education-system-is-failing/" rel="bookmark">Why Kenya&#8217;s Education System Is Failing Our Children &#038; What We Need To Do.</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55445 post type-post status-publish format-standard has-post-thumbnail category-opinion category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/new-year-resolutions-2/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/DnPhone1003r-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/DnPhone1003r-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/DnPhone1003r-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/DnPhone1003r-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/DnPhone1003r-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/new-year-resolutions-2/" rel="bookmark">New Year Resolutions Part 2</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55443 post type-post status-publish format-standard has-post-thumbnail category-opinion category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/new-year-resolutions/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/judge_gavel_312468-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/judge_gavel_312468-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/judge_gavel_312468-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/judge_gavel_312468-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/judge_gavel_312468-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/new-year-resolutions/" rel="bookmark">New Year Resolutions Part 1</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-43037"><a href="https://www.kdrtv.com/health/">Health</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55081 post type-post status-publish format-standard has-post-thumbnail category-opinion category-diaspora-kenya category-health">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/the-gift-of-time/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/pix-15-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/the-gift-of-time/" rel="bookmark">THE GIFT OF TIME</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55073 post type-post status-publish format-standard has-post-thumbnail category-health category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/did-you-know-you-can-treat-over-100-health-conditions-using-aloe-vera-the-king-of-herbs-well-try-it-today/"><span class="g1-frame-inner" style="padding-bottom: 66.30434783%;"><img width="276" height="183" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 276px) 100vw, 276px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/aloe-vera-plant.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/aloe-vera-plant.jpg 276w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/aloe-vera-plant-72x48.jpg 72w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/aloe-vera-plant-145x96.jpg 145w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/did-you-know-you-can-treat-over-100-health-conditions-using-aloe-vera-the-king-of-herbs-well-try-it-today/" rel="bookmark">Did You Know You Can Treat Over 100 Health Conditions Using Aloe Vera, The King of Herbs? Well, Try it Today!</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55037 post type-post status-publish format-standard has-post-thumbnail category-health tag-dandruff tag-health tag-itchy-scalp tag-treatment">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/itchy-scalp-causes-dandruff-dry-sore-remedy-treatment/"><span class="g1-frame-inner" style="padding-bottom: 66.54545455%;"><img width="275" height="183" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 275px) 100vw, 275px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/download.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/download.jpg 275w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/download-72x48.jpg 72w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/download-144x96.jpg 144w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/itchy-scalp-causes-dandruff-dry-sore-remedy-treatment/" rel="bookmark">Itchy Scalp &#8211; Causes, Dandruff, Dry, Sore, Remedy, &#038; Treatment</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-52584 post type-post status-publish format-video has-post-thumbnail category-health category-kenya-news post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/governor-nyongo-receives-a-donation/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/11/A11T1460-758x426.jpg 758w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.kdrtv.com/governor-nyongo-receives-a-donation/" rel="bookmark">GOVERNOR NYONG&#8217;O RECEIVES A DONATION OF MEDICAL EQUIPMENT WORTH Kshs.15M FROM Kenya REDCROSS</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
</ul></nav>
					
										<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		   href="https://www.kdrtv.com/frontend-submission/?snax_format=text">Create a Post</a>
		
	

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

						<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="https://www.kdrtv.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="//www.kdrtv.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
						<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/kdrtv/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/KDRTVKenyaNews" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCopFhDGY9aIQ_ip5rdWxroA" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
	</div>
				</div><!-- .g1-column -->

			</div>
		</div>
	</div>

		
		


		
				<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306ae969 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306ae969 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306ae969 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306ae969 {display:block !important;}}
</style>		<div class='adace_ad_5a573306ae969'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_970 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9109263720"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>

				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-55705" class="entry-tpl-classic post-55705 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.kdrtv.com/kenya-news/" class="entry-category entry-category-item-2"><span itemprop="articleSection">Kenya News</span></a>, <a href="https://www.kdrtv.com/kenya-politics/" class="entry-category entry-category-item-171"><span itemprop="articleSection">Kenya Politics</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!</h1>
									<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/godfrey-gwako/" title="Posts by Godfrey Gwako" rel="author">
			<img alt='mm' src='//scontent.ffcm1-1.fna.fbcdn.net/v/t1.0-1/p160x160/11390067_10206946800378393_3031535452474809682_n.jpg?oh=777efd4615f631f9608695faa39f8224&#038;oe=5ABCCBF3' class='avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">Godfrey Gwako</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2018-01-11T06:31:22" itemprop="datePublished">January 11, 2018, 6:31 am</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views "><strong>313</strong> Views</span>
					<span class="entry-comments-link entry-comments-link-0"><a href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/#respond"><strong>0</strong> <span>Comments</span></a></span>				</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;FACEBOOK</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=TOTALLY%20UNACCEPTABLE%3A%20Jubilee%20Rejects%20US%20And%20Israel%20Calls%20for%20Formation%20of%20a%20Grand%20Coalition%20Government%21&url=https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/&via=KDRTVKenyaNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;TWITTER</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-center mashsb-shadow" href="whatsapp://send?text=TOTALLY%20UNACCEPTABLE%3A%20Jubilee%20Rejects%20US%20And%20Israel%20Calls%20for%20Formation%20of%20a%20Grand%20Coalition%20Government%21%20https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;WHATSAPP</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.7-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 66.71140940%;"><img width="745" height="497" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" sizes="(max-width: 745px) 100vw, 745px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken.jpg 745w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-300x200.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x243.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-608x406.jpg 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-313x209.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-72x48.jpg 72w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-144x96.jpg 144w" /></span></span><meta itemprop="url" content="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken.jpg" /><meta itemprop="width" content="745" /><meta itemprop="height" content="497" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306b5a37 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306b5a37 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306b5a37 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306b5a37 {display:block !important;}}
</style>		<div class='adace_ad_5a573306b5a37'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>
<p>New details have emerged indicating that the Jubilee administration has rejected calls by the United States and Israel for the formation of a unity government.</p>
<p>According to <em>The Standard</em>, the two governments were aiming at reducing tension and enforcing unity but their request did not go well with both the Opposition and the ruling coalition.</p>
<p>The Jubilee Party through its Secretary-General Raphael Tuju noted that it was not aware of any such push aimed at creating a unity administration.</p>
<p>He dismissed dialogue as a waste of time and resources adding that the Opposition was not dialoguing with losers in its strongholds.</p><div class="adace-slot-wrapper adace-after-paragraph adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306b5f1b {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306b5f1b {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306b5f1b {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306b5f1b {display:block !important;}}
</style>		<div class='adace_ad_5a573306b5f1b'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="7598198046"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>

<p><a href="https://www.kdrtv.com/give-break-raila-odinga-refuses-see-supporters-kisumu/"><strong>READ ALSO: GIVE ME A BREAK! Raila Odinga Refuses to See Supporters in Kisumu. Here Is Why</strong></a></p>
<p>&#8220;Did Donald Trump have dialogue with Hillary Clinton on the way forward for the United States after their elections? And is Governor Anyang’ Nyong’o having dialogue with Jack Ranguma on how to run Kisumu? That is my answer to the calls,” he stated.</p>
<p>NASA on their part noted that they only wanted reforms but did not want to be part of President Uhuru Kenyatta&#8217;s administration.</p><div class="adace-slot-wrapper adace-middle-content " >
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306b6ce7 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306b6ce7 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306b6ce7 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306b6ce7 {display:block !important;}}
</style>		<div class='adace_ad_5a573306b6ce7'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="7598198046"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="4407037196"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>
<div class="adace-slot-wrapper adace-after-paragraph-2 adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306b62d6 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306b62d6 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306b62d6 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306b62d6 {display:block !important;}}
</style>		<div class='adace_ad_5a573306b62d6'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>

<p>&#8220;We are not interested in joining Uhuru and Ruto in forming a government. We cannot be part of an illegitimately elected administration,” Minority leader in the National Assembly John Mbadi stated.</p>
<p>Meanwhile, US Ambassador to Kenya Robert Godec on Monday separately met Mbadi and his Senate counterpart Moses Wetangula.</p>
<p>During the meeting, Mr Godec is reported to have requested the two leaders to persuade their coalition to stop calls for the inauguration of Mr Odinga.</p>
<p><a href="https://www.kdrtv.com/give-break-raila-odinga-refuses-see-supporters-kisumu/"><strong>READ ALSO: GIVE ME A BREAK! Raila Odinga Refuses to See Supporters in Kisumu. Here Is Why</strong></a></p>
<p>&#8220;As we have indicated, the US is of the view that there is a need for a national conversation on how to strengthen institutions, address the question of inclusivity, the question on governance and how to deal with corruption. US remains strongly committed to national dialogue in Kenya,” Godec stated.</p>

<div class="snax snax-post-container">
	</div>
</p><div class="adace-slot-wrapper adace-after-content adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306b72d2 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306b72d2 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306b72d2 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306b72d2 {display:block !important;}}
</style>		<div class='adace_ad_5a573306b72d2'>
	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>		</div>
		</div>
</div>
	</div>

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;FACEBOOK</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=TOTALLY%20UNACCEPTABLE%3A%20Jubilee%20Rejects%20US%20And%20Israel%20Calls%20for%20Formation%20of%20a%20Grand%20Coalition%20Government%21&url=https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/&via=KDRTVKenyaNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;TWITTER</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-center mashsb-shadow" href="whatsapp://send?text=TOTALLY%20UNACCEPTABLE%3A%20Jubilee%20Rejects%20US%20And%20Israel%20Calls%20for%20Formation%20of%20a%20Grand%20Coalition%20Government%21%20https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">SHARE&nbsp;ON&nbsp;WHATSAPP</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.7-->




<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title g1-beta g1-beta-2nd">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//www.kdrtv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="snax snax-wpsl-wrapper"><div class="snax-wpsl">
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
 .wp-social-login-connect-with{text-align: center;font-size: 16px;margin-bottom: 5px}.wp-social-login-provider-list{text-align: center;margin-bottom: 15px}.wp-social-login-provider, .wp-social-login-provider:hover{display: inline-block;height: 42px;width: 150px;margin: 5px;color: transparent}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.kdrtv.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			Connect with Facebook
		</a>

		<a rel="nofollow" href="https://www.kdrtv.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Connect with Google
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

</div></div><!-- wsl_render_auth_widget -->

<div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55705' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</section><!-- #comments -->

		<div class="g1-comment-type g1-comment-type-fb">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-fb-comment-count="0" data-bimber-post-id="55705" data-bimber-nonce="5e3b961412">
			<fb:comments-count href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/"></fb:comments-count>
		</div>

		<div class="g1-comment-list">
			
				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Drop a Comment Below</h3><fb:comments href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" num_posts="5" width="100%" colorscheme="light"></fb:comments>
					</div>
	</div>
	
</div>

<aside class="wyr-reactions">
	<h2 class="g1-beta g1-beta-2nd">What&#039;s your reaction?</h2>

		<ul class="wyr-reaction-items">
					<li class="wyr-reaction-item wyr-reaction-item-angry">
			<a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="angry">
				<span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/angry.svg" alt="" /><span class="wyr-reaction-icon-text">Angry</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">2</div>
					<div class="wyr-reaction-bar" style="height: 67%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-cry">
			<a class="wyr-reaction wyr-reaction-cry" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="cry">
				<span class="wyr-reaction-icon wyr-reaction-icon-cry wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/cry.svg" alt="" /><span class="wyr-reaction-icon-text">Cry</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Cry</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-lol">
			<a class="wyr-reaction wyr-reaction-lol" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="lol">
				<span class="wyr-reaction-icon wyr-reaction-icon-lol wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/lol.svg" alt="" /><span class="wyr-reaction-icon-text">LOL</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">LOL</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-love">
			<a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="love">
				<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/love.svg" alt="" /><span class="wyr-reaction-icon-text">Love</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-omg">
			<a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="omg">
				<span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="" /><span class="wyr-reaction-icon-text">OMG</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-win">
			<a class="wyr-reaction wyr-reaction-win" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="win">
				<span class="wyr-reaction-icon wyr-reaction-icon-win wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/win.svg" alt="" /><span class="wyr-reaction-icon-text">Win</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Win</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-wtf">
			<a class="wyr-reaction wyr-reaction-wtf" data-wyr-nonce="e58436361a" data-wyr-post-id="55705" data-wyr-author-id="0" data-wyr-reaction="wtf">
				<span class="wyr-reaction-icon wyr-reaction-icon-wtf wyr-reaction-icon-with-visual" ><img width="50" height="50" src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/images/vibrant/wtf.svg" alt="" /><span class="wyr-reaction-icon-text">WTF</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">1</div>
					<div class="wyr-reaction-bar" style="height: 33%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">WTF</strong></div>
			</a>
		</li>
		</ul>
</aside>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>


	<h3 class="g1-mega g1-mega-1st">Want more stuff like this?</h3>
	<p class="g1-delta g1-delta-3rd">Get the best latest stories straight into your inbox!</p>

	<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1515664134" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>



		<aside class="g1-more-from">
		<h2 class="g1-beta g1-beta-2nd">More From: <a href="https://www.kdrtv.com/kenya-news/">Kenya News</a></h2>

		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55701 post type-post status-publish format-standard has-post-thumbnail category-kenya-news">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/campaign-tool-cheap-unga-vanishes-ending-electioneering-period/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9.jpg 553w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-550x312.jpg 550w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-313x177.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-170x96.jpg 170w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>49</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/campaign-tool-cheap-unga-vanishes-ending-electioneering-period/" rel="bookmark">CAMPAIGN TOOL? Cheap Unga Vanishes With Ending Electioneering Period.</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/priscillaisaboke/" title="Posts by Priscilla Kemunto" rel="author">
			<img alt='mm' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/PhotoGrid_1509685439627-150x150.jpg' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>Priscilla Kemunto</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-11T05:41:50">January 11, 2018, 5:41 am</time>				</p>
			</footer>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55697 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/fyhpubmdkryx55e4a880b2ec4-553x312.jpg 553w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views entry-views-trending "><strong>127</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/canaan-nightmare-wiper-party-cancels-machakos-county-peoples-assembly-meeting/" rel="bookmark">CANAAN NIGHTMARE: Wiper Party Cancels Machakos county People&#8217;s Assembly Meeting</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/priscillaisaboke/" title="Posts by Priscilla Kemunto" rel="author">
			<img alt='mm' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/PhotoGrid_1509685439627-150x150.jpg' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>Priscilla Kemunto</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T22:44:19">January 10, 2018, 10:44 pm</time>				</p>
			</footer>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55692 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/raila-odinga-and-uhur-384x216.jpg 384w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views entry-views-trending "><strong>81</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/never-followed-constitution-police-service-leadership-reshuffling-raila-accuses-uhuru-violating-law/" rel="bookmark">You Never Followed the Constitution in Police Service Leadership Reshuffling. Raila Accuses Uhuru for Violating Law</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/priscillaisaboke/" title="Posts by Priscilla Kemunto" rel="author">
			<img alt='mm' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2017/12/PhotoGrid_1509685439627-150x150.jpg' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>Priscilla Kemunto</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T21:56:17">January 10, 2018, 9:56 pm</time>				</p>
			</footer>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55679 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/arent-forcing-unity-government/"><span class="g1-frame-inner" style="padding-bottom: 71.69811321%;"><img width="265" height="190" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="US ambassador, Robert Godec denies claim for unity government" sizes="(max-width: 265px) 100vw, 265px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg 265w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-67x48.jpg 67w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-134x96.jpg 134w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views entry-views-trending "><strong>137</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/arent-forcing-unity-government/" rel="bookmark">We Aren`t Forcing for Unity Government (Nusu Mkate),We want 2017 Election Disputes Solved-US</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/peter_mijoge_jr_/" title="Posts by Brain Wakwemba" rel="author">
			<img alt="" src="//graph.facebook.com/983788528436880/picture?width=150&height=150" class="avatar avatar-wordpress-social-login avatar-30 photo" height="30" width="30" />
							<strong>Brain Wakwemba</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T18:40:06">January 10, 2018, 6:40 pm</time>				</p>
			</footer>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55654 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics reaction-angry reaction-lol">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/raila-drops-bombshell-revealing-dp-ruto-paid-kenyatta-familyt-support-uhuru-2013/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-768x432.jpg 768w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1024x576.jpg 1024w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-758x426.jpg 758w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-608x342.jpg 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1152x648.jpg 1152w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-313x176.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-171x96.jpg 171w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25.jpg 1366w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>2</strong> Shares</span><span class="entry-views entry-views-trending "><strong>4k</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/raila-drops-bombshell-revealing-dp-ruto-paid-kenyatta-familyt-support-uhuru-2013/" rel="bookmark">RAILA DROPS BOMBSHELL REVEALING DP RUTO WAS Paid by KENYATTA FAMILYT TO SUPPORT UHURU IN 2013</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/omweri50/" title="Posts by KDRTV Kenya News" rel="author">
			<img alt='' src='//secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>KDRTV Kenya News</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T07:03:14">January 10, 2018, 7:03 am</time>				</p>
			</footer>
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-list post-55665 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/senator-fred-started-campaign-2022-kisumu-governors-position-kisumu-county-official-reveals/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="Outa and Nyong&#039;o" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-364x205.png" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-364x205.png 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-300x169.png 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-768x432.png 768w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-192x108.png 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-384x216.png 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-728x410.png 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-561x316.png 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-758x426.png 758w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-608x342.png 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-313x176.png 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-85x48.png 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-171x96.png 171w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/outa-and-nyong39o-e1515555257352.png 400w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views entry-views-trending "><strong>292</strong> Views</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/senator-fred-started-campaign-2022-kisumu-governors-position-kisumu-county-official-reveals/" rel="bookmark">Senator Fred Outa has started to &#8220;Campaign for 2022 Kisumu Governor&#8217;s position&#8221; Kisumu County Official Reveals</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/omweri50/" title="Posts by KDRTV Kenya News" rel="author">
			<img alt='' src='//secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>KDRTV Kenya News</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T06:31:08">January 10, 2018, 6:31 am</time>				</p>
			</footer>
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries " >
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306d97dc {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306d97dc {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306d97dc {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306d97dc {display:block !important;}}
</style>		<div class='adace_ad_5a573306d97dc'>
	<div class="bimber-custom-desktop-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<!-- KDRTV_300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="9810428491"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		</div>
		</div>
</div>

	</div>

	<div class="snax snax-post-container">

		
	</div>
		<meta itemprop="mainEntityOfPage" content="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/"/>
	<meta itemprop="dateModified"
	      content="2018-01-11T06:31:22"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="KDRTV" />
		<meta itemprop="url" content="https://www.kdrtv.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.kdrtv.com/wp-content/uploads/2017/10/KDRTV-Logo-New-Final-Files-01-1.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://www.kdrtv.com/campaign-tool-cheap-unga-vanishes-ending-electioneering-period/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-55701 post type-post status-publish format-standard has-post-thumbnail category-kenya-news">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-150x150.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-150x150.jpg 150w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-192x192.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-110x110.jpg 110w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-220x220.jpg 220w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/lmnkbxwrqt3lm2wvsjq593a4a55b29f9-311x311.jpg 311w" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">CAMPAIGN TOOL? Cheap Unga Vanishes With Ending Electioneering Period.</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="adace_ads_widget-9" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-54678">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a573306dd6d9 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a573306dd6d9 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a573306dd6d9 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a573306dd6d9 {display:block !important;}}
</style>		<div class='adace_ad_5a573306dd6d9'>
	<!-- KDRTV_300 x 250_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="3550208951"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="bimber_widget_posts-10007" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending Now</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55654 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics reaction-angry reaction-lol">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/raila-drops-bombshell-revealing-dp-ruto-paid-kenyatta-familyt-support-uhuru-2013/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-768x432.jpg 768w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1024x576.jpg 1024w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-758x426.jpg 758w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-608x342.jpg 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-1152x648.jpg 1152w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-313x176.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25-171x96.jpg 171w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/1-25.jpg 1366w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>2</strong> Shares</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/raila-drops-bombshell-revealing-dp-ruto-paid-kenyatta-familyt-support-uhuru-2013/" rel="bookmark">RAILA DROPS BOMBSHELL REVEALING DP RUTO WAS Paid by KENYATTA FAMILYT TO SUPPORT UHURU IN 2013</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/omweri50/" title="Posts by KDRTV Kenya News" rel="author">
			<img alt='' src='//secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>KDRTV Kenya News</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T07:03:14">January 10, 2018, 7:03 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55621 post type-post status-publish format-standard has-post-thumbnail category-kenya-news reaction-love reaction-win">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/gov-prof-nyongo-shocks-kenyans/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="Alice Moraa" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-300x169.jpg 300w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-768x432.jpg 768w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-1024x576.jpg 1024w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-561x316.jpg 561w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-1122x631.jpg 1122w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-758x426.jpg 758w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-608x342.jpg 608w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-1152x648.jpg 1152w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-313x176.jpg 313w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-85x48.jpg 85w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/244_1321.00_05_46_07.Still001-171x96.jpg 171w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
							<a class="entry-flag entry-flag-hot" href="https://www.kdrtv.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>4</strong> Shares</span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/gov-prof-nyongo-shocks-kenyans/" rel="bookmark">Gov. Prof. Nyong&#8217;o shocks Kenyans by appointing non-luo to his cabinet</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/omweri50/" title="Posts by KDRTV Kenya News" rel="author">
			<img alt='' src='//secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fe7527d0e858b1a556f0f05600ecdc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>KDRTV Kenya News</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-09T06:08:38">January 9, 2018, 6:08 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55705 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-364x205.jpg 364w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-192x108.jpg 192w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-384x216.jpg 384w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-728x410.jpg 728w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/uhuken-561x316.jpg 561w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" rel="bookmark">TOTALLY UNACCEPTABLE: Jubilee Rejects US And Israel Calls for Formation of a Grand Coalition Government!</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/godfrey-gwako/" title="Posts by Godfrey Gwako" rel="author">
			<img alt='mm' src='//scontent.ffcm1-1.fna.fbcdn.net/v/t1.0-1/p160x160/11390067_10206946800378393_3031535452474809682_n.jpg?oh=777efd4615f631f9608695faa39f8224&#038;oe=5ABCCBF3' class='avatar avatar-30 photo' height='30' width='30' />
							<strong>Godfrey Gwako</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-11T06:31:22">January 11, 2018, 6:31 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-55679 post type-post status-publish format-standard has-post-thumbnail category-kenya-news category-kenya-politics">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://www.kdrtv.com/arent-forcing-unity-government/"><span class="g1-frame-inner" style="padding-bottom: 71.69811321%;"><img width="265" height="190" src="https://kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="US ambassador, Robert Godec denies claim for unity government" sizes="(max-width: 265px) 100vw, 265px" data-src="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg" data-expand="600" data-srcset="//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us.jpg 265w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-67x48.jpg 67w, //kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/uploads/2018/01/us-134x96.jpg 134w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://www.kdrtv.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.kdrtv.com/arent-forcing-unity-government/" rel="bookmark">We Aren`t Forcing for Unity Government (Nusu Mkate),We want 2017 Election Disputes Solved-US</a></h3>		</header>

		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.kdrtv.com/author/peter_mijoge_jr_/" title="Posts by Brain Wakwemba" rel="author">
			<img alt="" src="//graph.facebook.com/983788528436880/picture?width=150&height=150" class="avatar avatar-wordpress-social-login avatar-30 photo" height="30" width="30" />
							<strong>Brain Wakwemba</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2018-01-10T18:40:06">January 10, 2018, 6:40 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside><div class="g1-sticky-sidebar" data-g1-offset="10"><aside id="adace_ads_widget-10" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-54679">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a57330752298 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a57330752298 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a57330752298 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a57330752298 {display:block !important;}}
</style>		<div class='adace_ad_5a57330752298'>
	<!-- KDRTV_300x600_Adx -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3468176245770856"
     data-ad-slot="6645214924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-10002" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">About KDRTV Kenya News</h2></header>			<div class="textwidget"><p>“Get the latest stories and breaking Kenya News at KDRTV. Be updated with the daily, trending and current Kenya News today at KDRTV and be well informed.”</p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2017 by KDRTV</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-47335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47335"><a href="https://www.kdrtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-44421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44421"><a href="https://www.kdrtv.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-44422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44422"><a href="https://www.kdrtv.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-44442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44442"><a href="https://www.kdrtv.com/about-kdrtv-kenya-news/">About KDRTV Kenya News</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="">
		<img class="g1-footer-stamp-icon" width="100" height="72" src="//www.www.kdrtv.com/wp-content/uploads/2017/09/KDRTV-Logo-Final-Files-01.png"  alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="//www.kdrtv.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38975"><a href="https://www.kdrtv.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43029"><a href="https://www.kdrtv.com/kenya-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38976"><a href="https://www.kdrtv.com/kenya-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48553"><a href="https://www.kdrtv.com/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48552"><a href="https://www.kdrtv.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38977"><a href="https://www.kdrtv.com/diaspora-kenya/">Diaspora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="https://www.kdrtv.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38980"><a href="https://www.kdrtv.com/opinion/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://www.kdrtv.com/health/">Health</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

													<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
				href="https://www.kdrtv.com/frontend-submission/?snax_format=text">Create a Post</a>
						

			
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu">
				
				
											<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://www.kdrtv.com">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-popular ">
							<a href="https://www.kdrtv.com/popular/">
								<span class="entry-flag entry-flag-popular"></span>
								Popular							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-hot ">
							<a href="https://www.kdrtv.com/hot/">
								<span class="entry-flag entry-flag-hot"></span>
								Hot							</a>
						</li>
					
											<li class="menu-item menu-item-type-g1-trending ">
							<a href="https://www.kdrtv.com/trending/">
								<span class="entry-flag entry-flag-trending"></span>
								Trending							</a>
						</li>
					
							</ul>
		</nav>
	
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/kdrtv/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/KDRTVKenyaNews" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCopFhDGY9aIQ_ip5rdWxroA" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>

	</div>
</div>

	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	<div class="snax snax-wpsl-wrapper"><div class="snax-wpsl">
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
 .wp-social-login-connect-with{text-align: center;font-size: 16px;margin-bottom: 5px}.wp-social-login-provider-list{text-align: center;margin-bottom: 15px}.wp-social-login-provider, .wp-social-login-provider:hover{display: inline-block;height: 42px;width: 150px;margin: 5px;color: transparent}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.kdrtv.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			Connect with Facebook
		</a>

		<a rel="nofollow" href="https://www.kdrtv.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.kdrtv.com%2Ftotally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Connect with Google
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

</div></div><!-- wsl_render_auth_widget -->


	
					<p class="snax-divider-or"><span>or</span></p>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="0a1b7e766c">
			
		<form name="loginform" id="loginform" action="//www.kdrtv.com/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.kdrtv.com/?snax_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.kdrtv.com/wp-login.php?action=register">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="bbd30d112d">
		<form name="lostpasswordform" id="lostpasswordform" action="//www.kdrtv.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
						<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 302px !important;
				}
				#login_error,
				.message {
					width: 322px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1860768642" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdSpAoUAAAAAMJVzdepy0f3GLzP96ju2RjLKefJ" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>
			<input type="hidden" name="redirect_to" value="https://www.kdrtv.com/totally-unacceptable-jubilee-rejects-us-israel-calls-formation-grand-coalition-government/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='g1-socials-basic-screen-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kdrtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.7'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.kdrtv.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.kdrtv.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"6LdSpAoUAAAAAMJVzdepy0f3GLzP96ju2RjLKefJ\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.kdrtv.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/snax/assets/js/front.js?ver=1.13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.kdrtv.com\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\"}";
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.2.11'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber/js/front.js?ver=5.3.1'></script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/themes/bimber-child-theme/modifications.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":55705,"object_type":"single","tax_category":["Kenya News","Kenya Politics"],"tax_yst_prominent_words":["administration","calls","dialogue","godec","kisumu","national","odinga","odinga refuses","odinga refuses to see","odinga refuses to see supporters","raila odinga","raila odinga refuses","raila odinga refuses to see","refuses to see","refuses to see supporters","see supporters","see supporters in kisumu","supporters in kisumu","united states","unity"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='//kdrtv-iladcegjttqqvdgfm3b.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script>
<![endif]-->
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=280171482466826";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);
	</script>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515664135 -->