<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://www.kdrtv.com/wp-content/cache/busting/1/gtm-133089c041f3f51062afe90a0c9ac586.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79531587-1');
</script>
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/68879373/KDRTV_300x250_1', [[300,250]], 'div-gpt-ad-6286196-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_2', [[300,250]], 'div-gpt-ad-6286196-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_3', [[300,250]], 'div-gpt-ad-6286196-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_4', [[300,250]], 'div-gpt-ad-6286196-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_5', [[300,250]], 'div-gpt-ad-6286196-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_6', [[300,250]], 'div-gpt-ad-6286196-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_7', [[300,250]], 'div-gpt-ad-6286196-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_8', [[300,250]], 'div-gpt-ad-6286196-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_9', [[300,250]], 'div-gpt-ad-6286196-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x250_10', [[300,250]], 'div-gpt-ad-6286196-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_300x600_1', [[300,600]], 'div-gpt-ad-6286196-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_320x100_1', [[320,100]], 'div-gpt-ad-6286196-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_320x100_2', [[320,10]], 'div-gpt-ad-6286196-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_320x50_1', [[320,50]], 'div-gpt-ad-6286196-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_320x50_2', [[320,50]], 'div-gpt-ad-6286196-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_728x90_1', [[728,90]], 'div-gpt-ad-6286196-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_728x90_2', [[728,90]], 'div-gpt-ad-6286196-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_728x90_3', [[728,90]], 'div-gpt-ad-6286196-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_728x90_4', [[728,90]], 'div-gpt-ad-6286196-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/68879373/KDRTV_970x250_1', [[970,250]], 'div-gpt-ad-6286196-20')
             .addService(googletag.pubads());

    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.kdrtv.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg" />
		<meta name="twitter:image" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg" />
	<meta property="og:url" content="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/" />
<meta property="og:title" content="Harambee Stars held Taifa Stars to a draw in 1st leg match" />
<meta property="og:description" content="The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4. the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/">
<meta name="twitter:title" content="Harambee Stars held Taifa Stars to a draw in 1st leg match">
<meta name="twitter:description" content="The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4. the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead [&hellip;]">
<title>Harambee Stars held Taifa Stars to a draw in 1st leg match - KDRTV</title><style id="rocket-critical-css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harambee Stars held Taifa Stars to a draw in 1st leg match - KDRTV" />
<meta property="og:description" content="The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4. the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead &hellip;" />
<meta property="og:url" content="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/" />
<meta property="og:site_name" content="KDRTV" />
<meta property="article:publisher" content="https://www.facebook.com/kdrtv" />
<meta property="article:author" content="https://www.facebook.com/waiswa.wafula" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-07-29T12:01:46+00:00" />
<meta property="article:modified_time" content="2019-07-30T20:07:37+00:00" />
<meta property="og:updated_time" content="2019-07-30T20:07:37+00:00" />
<meta property="fb:app_id" content="280171482466826" />
<meta property="og:image" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/25358540_1967539700165339_5296421081582669833_o-3-1.jpg" />
<meta property="og:image:secure_url" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/25358540_1967539700165339_5296421081582669833_o-3-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="342" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4. the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead [&hellip;]" />
<meta name="twitter:title" content="Harambee Stars held Taifa Stars to a draw in 1st leg match - KDRTV" />
<meta name="twitter:site" content="@KDRTVKenyaNews" />
<meta name="twitter:image" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg" />
<meta name="twitter:creator" content="@KDRTVKenyaNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kdrtv.com/#organization","name":"KDRTV","url":"https://www.kdrtv.com/","sameAs":["https://www.facebook.com/kdrtv","https://www.youtube.com/channel/UCopFhDGY9aIQ_ip5rdWxroA","https://twitter.com/KDRTVKenyaNews"],"logo":{"@type":"ImageObject","@id":"https://www.kdrtv.com/#logo","url":"https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/KDRTV-Logo.png","width":1617,"height":428,"caption":"KDRTV"},"image":{"@id":"https://www.kdrtv.com/#logo"}},{"@type":"WebSite","@id":"https://www.kdrtv.com/#website","url":"https://www.kdrtv.com/","name":"KDRTV","publisher":{"@id":"https://www.kdrtv.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kdrtv.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#primaryimage","url":"https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg","width":315,"height":160},{"@type":"WebPage","@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#webpage","url":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/","inLanguage":"en-US","name":"Harambee Stars held Taifa Stars to a draw in 1st leg match - KDRTV","isPartOf":{"@id":"https://www.kdrtv.com/#website"},"primaryImageOfPage":{"@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#primaryimage"},"datePublished":"2019-07-29T12:01:46+00:00","dateModified":"2019-07-30T20:07:37+00:00"},{"@type":"NewsArticle","@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#article","isPartOf":{"@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#webpage"},"author":{"@id":"https://www.kdrtv.com/#/schema/person/0c7933302d19f65f991cd52af5e86d6d"},"headline":"Harambee Stars held Taifa Stars to a draw in 1st leg match","datePublished":"2019-07-29T12:01:46+00:00","dateModified":"2019-07-30T20:07:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#webpage"},"publisher":{"@id":"https://www.kdrtv.com/#organization"},"image":{"@id":"https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#primaryimage"},"articleSection":"Sports","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.kdrtv.com#organization"}},{"@type":["Person"],"@id":"https://www.kdrtv.com/#/schema/person/0c7933302d19f65f991cd52af5e86d6d","name":"Waiswa wafula","image":{"@type":"ImageObject","@id":"https://www.kdrtv.com/#authorlogo","url":"https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/0.jpeg","caption":"Waiswa wafula"},"sameAs":["https://www.facebook.com/waiswa.wafula","https://www.linkedin.com/in/waiswa-wafula-a02102183/"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; Feed" href="https://www.kdrtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; Comments Feed" href="https://www.kdrtv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDRTV &raquo; Harambee Stars held Taifa Stars to a draw in 1st leg match Comments Feed" href="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload' id='wp-block-library-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='adace-style-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/css/style.min-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='shoppable-images-css-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mace-lazy-load-youtube-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.min-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mediaelement-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wp-mediaelement-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mace-vp-style-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/video-playlist/css/video-playlist.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mace-gallery-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='theiaPostSlider-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme-2.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='preload' id='theiaPostSlider-font-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/assets/fonts/style-2.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='main_stylesheet-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mvp-custom-style-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='preload' id='mvp-reset-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/css/reset.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='fontawesome-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='mvp-media-queries-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/css/media-queries.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/js/slideup-1.3.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front-1.3.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/js/coupons-1.3.1.js' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history-1.7.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/js/async.min-14.09.2014.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/js/tps-2.2.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/js/main-2.2.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide-2.2.0.js' defer></script>
<link rel='https://api.w.org/' href='https://www.kdrtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kdrtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kdrtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.kdrtv.com/?p=7130' />
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<meta property="og:url" content="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/" /><meta property="og:type" content="article" /><meta property="og:title" content="Harambee Stars held Taifa Stars to a draw in 1st leg match" /><meta property="og:description" content="The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4. the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead [&hellip;]" /><meta property="og:image" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.kdrtv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.kdrtv.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6470acc8-9bb9-4790-a519-68dce2adf4e4';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "KDRTV Kenya News";
oneSignal_options['welcomeNotification']['message'] = "We will update you daily with BREAKING Kenya news";
oneSignal_options['welcomeNotification']['url'] = "https://www.kdrtv.com";
oneSignal_options['path'] = "https://www.kdrtv.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a07767d-f8c5-4ebf-965b-cb322da40f9f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/amp/"><link rel="icon" href="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/KDRTV-Icon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/KDRTV-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/KDRTV-Icon-192x192.png" />
<meta name="msapplication-TileImage" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/KDRTV-Icon.png" />
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7130 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.kdrtv.com/"><img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/KDRTV-Clear-Logo-150.png" alt="KDRTV" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5394"><a href="https://www.kdrtv.com">Latest</a></li>
<li id="menu-item-5388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.kdrtv.com/category/news/">News</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.kdrtv.com/category/politics/">Politics</a></li>
<li id="menu-item-5390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5390"><a href="https://www.kdrtv.com/category/world/">World</a></li>
<li id="menu-item-5894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5894"><a href="https://www.kdrtv.com/category/sports/">Sports</a></li>
<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5391"><a href="https://www.kdrtv.com/category/business/">Business</a></li>
<li id="menu-item-5392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5392"><a href="https://www.kdrtv.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5393"><a href="https://www.kdrtv.com/category/swahili/">Swahili</a></li>
<li id="menu-item-5395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395"><a href="https://www.kdrtv.com/category/health/">Health</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/KDRTV/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/KDRTVKenyaNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCopFhDGY9aIQ_ip5rdWxroA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.kdrtv.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					 <div class="bimber-custom-desktop-dfp-ad">
<div id='div-gpt-ad-6286196-20'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6286196-20'); });
  </script>
</div>
</div>
<div class="bimber-custom-mobile-dfp-ad">
<div id='div-gpt-ad-6286196-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6286196-12'); });
  </script>
</div>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-small" class="left relative">
							<div id="mvp-main-nav-small-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-small-wrap">
										<div class="mvp-nav-small-right-out left">
											<div class="mvp-nav-small-right-in">
												<div class="mvp-nav-small-cont left">
													<div class="mvp-nav-small-left-out right">
														<div id="mvp-nav-small-left" class="left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-small-left-->
														<div class="mvp-nav-small-left-in">
															<div class="mvp-nav-small-mid left">
																<div class="mvp-nav-small-logo left relative">
																																			<a href="https://www.kdrtv.com/"><img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/KDRTV-Clear-Logo-150.png" alt="KDRTV" data-rjs="2" /></a>
																																																				<h2 class="mvp-logo-title">KDRTV</h2>
																																	</div><!--mvp-nav-small-logo-->
																<div class="mvp-nav-small-mid-right left">
																																			<div class="mvp-drop-nav-title left">
																			<h4>Harambee Stars held Taifa Stars to a draw in 1st leg match</h4>
																		</div><!--mvp-drop-nav-title-->
																																		<div class="mvp-nav-menu left">
																		<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5394"><a href="https://www.kdrtv.com">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.kdrtv.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.kdrtv.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5390"><a href="https://www.kdrtv.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5894"><a href="https://www.kdrtv.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5391"><a href="https://www.kdrtv.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5392"><a href="https://www.kdrtv.com/category/diaspora/">Diaspora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5393"><a href="https://www.kdrtv.com/category/swahili/">Swahili</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395"><a href="https://www.kdrtv.com/category/health/">Health</a></li>
</ul></div>																	</div><!--mvp-nav-menu-->
																</div><!--mvp-nav-small-mid-right-->
															</div><!--mvp-nav-small-mid-->
														</div><!--mvp-nav-small-left-in-->
													</div><!--mvp-nav-small-left-out-->
												</div><!--mvp-nav-small-cont-->
											</div><!--mvp-nav-small-right-in-->
											<div id="mvp-nav-small-right" class="right relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-small-right-->
										</div><!--mvp-nav-small-right-out-->
									</div><!--mvp-nav-small-wrap-->
								</div><!--mvp-main-box-->
							</div><!--mvp-main-nav-small-cont-->
						</div><!--mvp-main-nav-small-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.kdrtv.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Harambee Stars held Taifa Stars to a draw in 1st leg match</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/0-80x80.jpeg" width="46" height="46" alt="Waiswa wafula" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-29">July 29, 2019</time></span>
										<meta itemprop="dateModified" content="2019-07-30"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.kdrtv.com/author/wafulawais/" title="Posts by Waiswa wafula" rel="author">Waiswa wafula</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="315" height="160" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment- size- lazyload wp-post-image" alt="" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg" data-expand="600" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg 315w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania-300x152.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania-95x48.jpg 95w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania-189x96.jpg 189w" data-sizes="(max-width: 315px) 100vw, 315px" />																								<meta itemprop="url" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg">
												<meta itemprop="width" content="315">
												<meta itemprop="height" content="160">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																	  <div class="mvp-post-soc-wrap left relative">
    <ul class="mvp-post-soc-list left relative">
      <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/&amp;t=Harambee Stars held Taifa Stars to a draw in 1st leg match', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
      <li class="mvp-post-soc-fb">
        <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
      </li>
      </a>
      <a href="#" onclick="window.open('http://twitter.com/share?text=Harambee Stars held Taifa Stars to a draw in 1st leg match -&amp;url=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
      <li class="mvp-post-soc-twit">
        <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
      </li>
      </a>
      <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/&amp;media=https://www.kdrtv.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg&amp;description=Harambee Stars held Taifa Stars to a draw in 1st leg match', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
      <li class="mvp-post-soc-pin">
        <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
      </li>
      </a>
      <a href="mailto:?subject=Harambee Stars held Taifa Stars to a draw in 1st leg match&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/">
      <li class="mvp-post-soc-email">
        <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
      </li>
      </a>
                        <a href="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#respond">
          <li class="mvp-post-soc-com mvp-com-click">
            <i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
          </li>
          </a>
                  </ul>
  </div><!--mvp-post-soc-wrap-->
  <div id="mvp-soc-mob-wrap">
    <div class="mvp-soc-mob-out left relative">
      <div class="mvp-soc-mob-in">
        <div class="mvp-soc-mob-left left relative">
          <ul class="mvp-soc-mob-list left relative">
            <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/&amp;t=Harambee Stars held Taifa Stars to a draw in 1st leg match', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
            <li class="mvp-soc-mob-fb">
              <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
            </li>
            </a>
            <a href="#" onclick="window.open('http://twitter.com/share?text=Harambee Stars held Taifa Stars to a draw in 1st leg match -&amp;url=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
            <li class="mvp-soc-mob-twit">
              <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
            </li>
            </a>
            <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/&amp;media=https://www.kdrtv.com/wp-content/uploads/2019/07/kenya-vs-tanzania.jpg&amp;description=Harambee Stars held Taifa Stars to a draw in 1st leg match', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
            <li class="mvp-soc-mob-pin">
              <i class="fa fa-pinterest-p" aria-hidden="true"></i>
            </li>
            </a>
            <a href="whatsapp://send?text=Harambee Stars held Taifa Stars to a draw in 1st leg match https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/"><div class="whatsapp-share"><span class="whatsapp-but1">
            <li class="mvp-soc-mob-what">
              <i class="fa fa-whatsapp" aria-hidden="true"></i>
            </li>
            </a>
            <a href="mailto:?subject=Harambee Stars held Taifa Stars to a draw in 1st leg match&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/">
            <li class="mvp-soc-mob-email">
              <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </li>
            </a>
                                          <a href="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/#respond">
                <li class="mvp-soc-mob-com mvp-com-click">
                  <i class="fa fa-comment-o" aria-hidden="true"></i>
                </li>
                </a>
                                    </ul>
        </div><!--mvp-soc-mob-left-->
      </div><!--mvp-soc-mob-in-->
      <div class="mvp-soc-mob-right left relative">
        <i class="fa fa-ellipsis-h" aria-hidden="true"></i>
      </div><!--mvp-soc-mob-right-->
    </div><!--mvp-soc-mob-out-->
  </div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="adace-slot-wrapper adace-before-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1bb5f8">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1bb5f8');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1bb5f8 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1bb5d7%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-16%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-16%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1bb5f8();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1bb5f8();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-before-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1bb70c">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1bb70c');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1bb70c = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1bb6f4%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-2%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-2%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1bb70c();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1bb70c();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="tps_slideContainer_7130" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Kenyan side under coach Sebastien Migne managed to register a 0-0 draw in the away fixture played in Dar es Salaam, leaving the Taifa Stars with a tough task in the return leg in Nairobi on August 4.</p>
<p>the inexperienced side at the international stage, ensured the Harambee Stars kept a slim advantage ahead of the second leg to be staged in Nairobi next weekend.</p>
<p>Stars will need any kind of win in the return tie in Nairobi to progress to the second and final qualification against Sudan round while a 0-0 draw will send the game to penalties.</p>
<p>READ ALSO: <a href="https://www.kdrtv.com/news/ngunjiri-wambugu-says-ruto-has-sponsored-motion-to-impeach-uhuru/"><strong>Ngunjiri Wambugu Says Ruto Has Sponsored Motion to Impeach Uhuru</strong></a></p>
<p>We came here with a very depleted squad, a team that was very young and getting a draw is good for us,” Kenya captain Odhiambo said in an interview after the match.</p><div class="adace-slot-wrapper adace-middle-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1bbc01">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1bbc01');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1bbc01 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1bbbe9%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-3%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-3%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1bbc01();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1bbc01();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




<p>The Kariobangi sharks keeper John Oyemba kept his side in the game after pulling off a number of saves to deny the Tanzanian side an advantage.</p>
<p>&#8220;We will give our best and get the win which can take us to the next stage. We fought here and managed to get a draw and we can do the same but get the win which we need to progress.&#8221; said the Kenyan skipper</p>
<p>The second  leg will take place at Moi Stadium, Kasarani on Sunday, with ticket prices going at Ksh 100.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1bbfc4">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1bbfc4');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1bbfc4 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1bbfaa%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-18%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-18%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1bbfc4();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1bbfc4();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-after-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1bc0b1">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1bc0b1');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1bc0b1 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1bc09c%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-7%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-7%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1bc0b1();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1bc0b1();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="comments-anchor" class="spot-im-comments respond">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_wOPJjudl"
            data-social-reviews="false"
            data-post-id="7130"
            data-post-url="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/"
            data-short-url="https://www.kdrtv.com/?p=7130"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/feed/spotim/"
            data-facebook-url="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/"
            data-disqus-shortname=""
            data-disqus-url="https://www.kdrtv.com/sports/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match/"
            data-disqus-identifier="7130 https://www.kdrtv.com/?p=7130"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_7130&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.kdrtv.com\/sports\/harambee-stars-held-taifa-stars-to-a-draw-in-1st-leg-match\/&quot;,&quot;postId&quot;:7130,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.kdrtv.com/sports/bandaris-danson-chatambe-feted-kpl-mays-best/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Bandari&#8217;s Danson Chatambe feted KPL May&#8217;s best</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.kdrtv.com/sports/ticket-prices-for-harambee-stars-tanzania-match-slashed/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Ticket prices for Harambee Stars &#8211; Tanzania match slashed</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/0-80x80.jpeg" width="60" height="60" alt="Waiswa wafula" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.kdrtv.com/author/wafulawais/" title="Posts by Waiswa wafula" rel="author">Waiswa wafula</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																													<a href="https://www.facebook.com/waiswa.wafula" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																																																																																																													<a href="https://www.linkedin.com/in/waiswa-wafula-a02102183/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/KDRTV-Clear-Logo-150.png"/>
																	<meta itemprop="url" content="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/KDRTV-Clear-Logo-150.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="KDRTV">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																																																	<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.kdrtv.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
												<h1 class="mvp-post-title left">Harambee Stars head coach Sebastian Migne calls on fans support ahead of Sundays match</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/Artboard-1icon-48x48.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.kdrtv.com/author/rodgers/" title="Posts by rodgers otieno" rel="author">rodgers otieno</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="500" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment- size- lazyload wp-post-image" alt="" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da.jpg" data-expand="600" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da.jpg 800w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da-300x188.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da-768x480.jpg 768w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da-77x48.jpg 77w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/afcon_migne_eager_t5caf8d9c207da-154x96.jpg 154w" data-sizes="(max-width: 800px) 100vw, 800px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image courtesy</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="adace-slot-wrapper adace-before-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1c4aa0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c4aa0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c4aa0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c4a73%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-16%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-16%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c4aa0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c4aa0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-before-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1c4c29">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c4c29');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c4c29 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c4c07%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-2%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-2%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c4c29();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c4c29();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="tps_slideContainer_7209" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Harambee Stars head coach Sebastian Migne has assured fans victory against Tanzania on Sunday whilst calling for support.</p>
<p>Speaking to the press after evening session ,Migne has  promised the country a win while also calling for fans support ahead of the Sunday duel.</p>
<p>&#8221; We are focused on sailing through with our main focus being on winning the the match on regular time. We need to at least  a goal or more  to be safe and that is why I called two more offensive players to improve on our attack.&#8221;</p>
<p>He further added &#8220;I call on the media to help me on this by rallying  fans to turn up in numbers because we need a large crowd come Sunday which will be good for the boys.&#8221;  Said Migne</p><div class="adace-slot-wrapper adace-middle-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1c53f7">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c53f7');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c53f7 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c53d3%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-3%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-3%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c53f7();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c53f7();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




<p>Harambee Stars will host Tanzania on Sunday in the return leg match at the Moi Kasarani stadium.</p>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1c5996">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c5996');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c5996 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c596f%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-18%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-18%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c5996();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c5996();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-after-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1c5aff">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c5aff');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c5aff = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c5ade%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-7%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-7%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c5aff();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c5aff();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="comments-anchor" class="spot-im-comments respond">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_wOPJjudl"
            data-social-reviews="false"
            data-post-id="7209"
            data-post-url="https://www.kdrtv.com/sports/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match/"
            data-short-url="https://www.kdrtv.com/?p=7209"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.kdrtv.com/sports/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match/feed/spotim/"
            data-facebook-url="https://www.kdrtv.com/sports/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match/"
            data-disqus-shortname=""
            data-disqus-url="https://www.kdrtv.com/sports/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match/"
            data-disqus-identifier="7209 https://www.kdrtv.com/?p=7209"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_7209&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.kdrtv.com\/sports\/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match\/&quot;,&quot;postId&quot;:7209,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.kdrtv.com/sports/harambee-stars-head-coach-sebastian-migne-calls-on-fans-support-ahead-of-sundays-match/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.kdrtv.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
												<h1 class="mvp-post-title left">KPL newbies Wazito captures forgein duo</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/Artboard-1icon-48x48.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.kdrtv.com/author/rodgers/" title="Posts by rodgers otieno" rel="author">rodgers otieno</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="600" height="400" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment- size- lazyload wp-post-image" alt="" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400.jpg" data-expand="600" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400.jpg 600w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400-300x200.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400-180x120.jpg 180w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400-72x48.jpg 72w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/6-1-600x400-144x96.jpg 144w" data-sizes="(max-width: 600px) 100vw, 600px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">Image courtesy Wazito Fc</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="adace-slot-wrapper adace-before-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1c959a">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c959a');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c959a = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c9567%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-16%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-16%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c959a();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c959a();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-before-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1c9722">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c9722');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c9722 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c9700%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-2%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-2%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c9722();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c9722();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="tps_slideContainer_7186" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Money bags Wazito Fc have landed foreign duo of Karim  Nizigiyimana Burundian and Rwandese Abuoba Sibomana ahead of the new KPL season.</p>
<p>In a move to strengthen their ranks ,newly promoted KPL side Wazito have finally secured the services of  defenders Karim  Nizigiyimana and Abouba Sibomana. The two have been training with Wazito for a while before putting pen to paper Tuesday morning.</p>
<p><img data-expand="600" class="lazyload alignnone size-medium wp-image-7187" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500-300x172.jpg" alt="" width="300" height="172" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500-300x172.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500-768x441.jpg 768w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500-84x48.jpg 84w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500-167x96.jpg 167w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/5-3-870x500.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><div class="adace-slot-wrapper adace-middle-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1c9eb6">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1c9eb6');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1c9eb6 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1c9e94%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-3%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-3%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1c9eb6();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1c9eb6();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




<p>The duo have had a stint in the  Kenya Premier League turning out for reigning championship Gor Mahia before moving out with Sibomana joining Ryan Sports and Nizigiyimana turning out for Uganda&#8217;s Vipers Sports Club.</p>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1ca456">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1ca456');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1ca456 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1ca431%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-18%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-18%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1ca456();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1ca456();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-after-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1ca5ca">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1ca5ca');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1ca5ca = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1ca59c%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-7%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-7%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1ca5ca();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1ca5ca();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="comments-anchor" class="spot-im-comments respond">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_wOPJjudl"
            data-social-reviews="false"
            data-post-id="7186"
            data-post-url="https://www.kdrtv.com/sports/kpl-newbies-wazito-captures-forgein-duo/"
            data-short-url="https://www.kdrtv.com/?p=7186"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.kdrtv.com/sports/kpl-newbies-wazito-captures-forgein-duo/feed/spotim/"
            data-facebook-url="https://www.kdrtv.com/sports/kpl-newbies-wazito-captures-forgein-duo/"
            data-disqus-shortname=""
            data-disqus-url="https://www.kdrtv.com/sports/kpl-newbies-wazito-captures-forgein-duo/"
            data-disqus-identifier="7186 https://www.kdrtv.com/?p=7186"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_7186&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.kdrtv.com\/sports\/kpl-newbies-wazito-captures-forgein-duo\/&quot;,&quot;postId&quot;:7186,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.kdrtv.com/sports/kpl-newbies-wazito-captures-forgein-duo/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.kdrtv.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
												<h1 class="mvp-post-title left">Ivorian Nicolas Pepe lands in for medicals ahead of Arsenal move</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/Artboard-1icon-48x48.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.kdrtv.com/author/rodgers/" title="Posts by rodgers otieno" rel="author">rodgers otieno</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="384" height="216" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment- size- lazyload wp-post-image" alt="" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/skysports-lille-nicolas-pepe_4729665.jpg" data-expand="600" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/skysports-lille-nicolas-pepe_4729665.jpg 384w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/skysports-lille-nicolas-pepe_4729665-300x169.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/skysports-lille-nicolas-pepe_4729665-85x48.jpg 85w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/skysports-lille-nicolas-pepe_4729665-171x96.jpg 171w" data-sizes="(max-width: 384px) 100vw, 384px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="adace-slot-wrapper adace-before-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1cd92d">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1cd92d');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1cd92d = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1cd906%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-16%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-16%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1cd92d();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1cd92d();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-before-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1cda81">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1cda81');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1cda81 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1cda63%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-2%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-2%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1cda81();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1cda81();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="tps_slideContainer_7183" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Nicolas Pepe is set to join Arsenal after landing in London  for medicals.</p>
<p>The Ivorian had a good season with French  Ligue one side Lille scoring  a total of 22 goals and assisting 13 others will join the Gunners who have so far landed Gabriel Martinelli, Dani Ceballos, and William Saliba.</p>
<p>&#8220;Arsenal are on course to confirm the €80m club-record signing of Ivory Coast international Nicolas Pepe from Lille later this week. The 24-year-old winger/forward has arrived in London &amp; will undergo a medical today before signing a five-year contract at the Emirates&#8221; posted on Twitter by journalist David Orstein .</p><div class="adace-slot-wrapper adace-middle-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1ce1ab">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1ce1ab');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1ce1ab = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1ce18a%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-3%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-3%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1ce1ab();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1ce1ab();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




<p>Pepe will become club-record signing by the North London based side.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1ce6c0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1ce6c0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1ce6c0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1ce69e%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-18%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-18%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1ce6c0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1ce6c0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-after-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1ce81a">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1ce81a');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1ce81a = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1ce7fe%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-7%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-7%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1ce81a();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1ce81a();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="comments-anchor" class="spot-im-comments respond">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_wOPJjudl"
            data-social-reviews="false"
            data-post-id="7183"
            data-post-url="https://www.kdrtv.com/sports/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move/"
            data-short-url="https://www.kdrtv.com/?p=7183"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.kdrtv.com/sports/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move/feed/spotim/"
            data-facebook-url="https://www.kdrtv.com/sports/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move/"
            data-disqus-shortname=""
            data-disqus-url="https://www.kdrtv.com/sports/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move/"
            data-disqus-identifier="7183 https://www.kdrtv.com/?p=7183"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_7183&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.kdrtv.com\/sports\/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move\/&quot;,&quot;postId&quot;:7183,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.kdrtv.com/sports/ivorian-nicolas-pepe-lands-in-for-medicals-ahead-of-arsenal-move/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.kdrtv.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
												<h1 class="mvp-post-title left">Gor Mahia leaves club for days off</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/05/Artboard-1icon-48x48.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">July 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.kdrtv.com/author/rodgers/" title="Posts by rodgers otieno" rel="author">rodgers otieno</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="474" height="266" src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment- size- lazyload wp-post-image" alt="" data-src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/FB_IMG_15644145698534272.jpg" data-expand="600" data-srcset="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/FB_IMG_15644145698534272.jpg 474w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/FB_IMG_15644145698534272-300x168.jpg 300w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/FB_IMG_15644145698534272-86x48.jpg 86w, https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/FB_IMG_15644145698534272-171x96.jpg 171w" data-sizes="(max-width: 474px) 100vw, 474px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="adace-slot-wrapper adace-before-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1d1123">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d1123');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d1123 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d1106%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-16%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-16%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d1123();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d1123();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-before-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1d1221">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d1221');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d1221 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d120b%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-2%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-2%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d1221();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d1221();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="tps_slideContainer_7160" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Kenya Premier League(KPL) champions Gor Mahia head coach Hassan Oktay has left the club for family related issues.</p>
<p>The development was confirmed by the club through it&#8217;s media outlets which stated that the coach will leave the club  for Turkey on Tuesday  to attend to  family issues. The statement further reads that the tactician will report back in about five days time.</p>
<p>&#8220;TEAM NEWS&#8230;&#8230;</p>
<p>Head coach Hassan Oktay has been accorded a few days off duty to attend to personal family matters back at his native home in Turkey.</p>
<p>We are wishing him safe flight home as he hit the runway tomorrow.&#8221;<a class="PrettyLink hashtag customisable" href="https://twitter.com/hashtag/Sirkal?src=hash" rel="tag" data-query-source="hashtag_click" data-scribe="element:hashtag"><span class="PrettyLink-prefix">#</span><span class="PrettyLink-value">Sirkal</span></a></p><div class="adace-slot-wrapper adace-middle-content adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1d1721">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d1721');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d1721 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d1708%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-3%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-3%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d1721();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d1721();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




<p>However word has it  that the coach has not been happy with the office concerning the club&#8217;s transfer business in which he hasn&#8217;t been consulted and it&#8217;s believed that the disagreement could be a factor to his departure.</p>
<p>Should the differences not be solved then the  Turkish born  coach will  level the club and will be remembered for having steered Gor  Mahia in winning the KPL last season and subsequently leading the club to a quarter final slot in the CAF Confederations Cup .</p>
<p>In his absence assistant head coach Patrick Odhiambo will take full charge of the team.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="adace-slot-wrapper adace-after-content adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1d1ae0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d1ae0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d1ae0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d1ac6%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-18%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-18%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d1ae0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d1ae0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-after-content adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1d1bcf">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d1bcf');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d1bcf = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d1bba%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-7%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-7%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d1bcf();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d1bcf();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<div id="comments-anchor" class="spot-im-comments respond">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_wOPJjudl"
            data-social-reviews="false"
            data-post-id="7160"
            data-post-url="https://www.kdrtv.com/sports/gor-mahia-leaves-club-for-days-off/"
            data-short-url="https://www.kdrtv.com/?p=7160"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.kdrtv.com/sports/gor-mahia-leaves-club-for-days-off/feed/spotim/"
            data-facebook-url="https://www.kdrtv.com/sports/gor-mahia-leaves-club-for-days-off/"
            data-disqus-shortname=""
            data-disqus-url="https://www.kdrtv.com/sports/gor-mahia-leaves-club-for-days-off/"
            data-disqus-identifier="7160 https://www.kdrtv.com/?p=7160"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_7160&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.kdrtv.com\/sports\/gor-mahia-leaves-club-for-days-off\/&quot;,&quot;postId&quot;:7160,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.kdrtv.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.kdrtv.com/sports/gor-mahia-leaves-club-for-days-off/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="adace_ads_widget-600060018" class="mvp-side-widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-6827 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5d40a6c1d2f39">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d2f39');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d2f39 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d2f1b%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-11%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-11%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d2f39();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d2f39();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.kdrtv.com/"><img src="https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/uploads/2019/07/KDRTV-Clear-Logo-200.png" alt="KDRTV" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/KDRTV/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/KDRTVKenyaNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCopFhDGY9aIQ_ip5rdWxroA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-bimber-demo-main-footer-menu-container"><ul id="menu-bimber-demo-main-footer-menu" class="menu"><li id="menu-item-5252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5252"><a title="
						" href="http://www.kdrtv.com">Home</a></li>
<li id="menu-item-6193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6193"><a href="https://www.kdrtv.com/about/">About</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5342"><a title="
						" href="https://www.kdrtv.com/contact/">Contact us</a></li>
<li id="menu-item-5372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5372"><a title="
						" href="https://www.kdrtv.com/privacy/">GDPR Privacy policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © KDRTV - Kenya News

</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<div class="adace-slideup-slot-wrap animate-in"><div class="adace-slideup-slot"><div class="adace-slot-wrapper adace-slideup adace-align-center adace-slot-wrapper-main adace-hide-on-mobile" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5d40a6c1d5179">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d5179');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d5179 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d5155%20adace-hide-on-phone%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-19%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-19%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d5179();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d5179();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper adace-slideup adace-align-center adace-hide-on-tablet adace-hide-on-desktop" style="text-align:center;">
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5d40a6c1d53f9">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d40a6c1d53f9');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d40a6c1d53f9 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_ad_5d40a6c1d53dd%22%3E%3Cdiv%20id%3D%27div-gpt-ad-6286196-14%27%3E%0D%0A%20%20%3Cscript%3E%0D%0A%20%20%20%20googletag.cmd.push%28function%28%29%20%7B%20googletag.display%28%27div-gpt-ad-6286196-14%27%29%3B%20%7D%29%3B%0D%0A%20%20%3C%2Fscript%3E%0D%0A%3C%2Fdiv%3E%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d40a6c1d53f9();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d40a6c1d53f9();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>

<span class="adace-slideup-slot-closer adace-iconfont adace-close"><span class="closer-label">close</span></span></div></div>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script async
        src="https://launcher.spot.im/spot/sp_wOPJjudl?module=newsfeed"
        data-spotim-module="spotim-launcher"
        data-wp-v="p-4.5.2/wp-5.2.2"
></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min-4.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/lazy-load/js/youtube-1.3.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/video-playlist/js/mejs-renderers/vimeo.min-1.3.1.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/video-playlist/js/playlist-1.3.1.js' defer></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/gallery/js/gallery-1.3.1.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor-1.7.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar-1.7.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-sticky-sidebar/js/main-1.7.0.js' defer></script>
<script type='text/javascript' src='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/js/mvpcustom.js' defer></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight );
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight + 50){
				$("#mvp-main-nav-small").addClass("mvp-fixed");
				$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-small").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").removeClass("mvp-nav-small-post");
					$(".mvp-nav-menu").show();
				} else {
					$("#mvp-main-nav-small").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").addClass("mvp-nav-small-post");
					$(".mvp-nav-menu").hide();
				}
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-fixed");
				$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/js/scripts.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/js/retina.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/js/flexslider.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js' defer></script>
<script type='text/javascript' src='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/js/comment-reply.min.js' defer></script>
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='adace-style-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/css/style.min-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='shoppable-images-css-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.min-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mace-vp-style-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/video-playlist/css/video-playlist.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mace-gallery-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme-2.2.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.kdrtv.com/wp-content/cache/busting/1/wp-content/plugins/theia-post-slider-premium/assets/fonts/style-2.2.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='main_stylesheet-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mvp-custom-style-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mvp-reset-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/css/reset.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mvp-media-queries-css'  href='https://mk0kdrtv2qsmq857f6q.kinstacdn.com/wp-content/themes/zox-news/css/media-queries.css' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->